Back to overview
Downtime

Authorization Outage

Jun 26 at 02:30am EDT
Affected services
Authentication API

Resolved
Jun 26 at 05:00am EDT

The incident has been resolved.

Updated
Jun 26 at 03:13am EDT

Clerk has updated that the issue seems to be resolved, and we have verified that the SITREP app is now working properly.

We will continue to monitor the situation as service returns to normal.

Created
Jun 26 at 02:30am EDT

Our authentication provider, Clerk, is reporting an outage to their system:
https://status.clerk.com/incidents/01JYNESV77Q8D10QZKP2PF63PN

Unfortunately as this service provides the authentication layer in the SITREP App, users will not be able to sign in or sign up while Clerk's system is offline.

We will provide updates here as we continue to monitor the situation